- ResolvedResolved
@everyone
We are excited to announce that we have updated our to version 1.9.2! ๐ฅณ๐
Changelog:
- Reworked the serial generation algorithm by expanding from 32-bit to 64-bit, improving uniqueness and collision resistance. The user's seed is mixed with the user's HWID to ensure serials are uniquely derived per user.
- Improved overall performance, drastically reducing lags.
- Fixed a minor bug that caused BSODs for some users.
- Fixed a minor bug that prevented Bluetooth woofing on Windows 11.
Our woofer should now work again on Windows 11 24H2.
To upgrade to the latest version of our woofer: Please run our Loader as an Administrator, go to the Settings tab, and press the "Uninstall Exploit" button. Wait for the system to restart, and then install our woofer again. This patch is recommended but not mandatory.
If you are banned, a clean Windows reinstall is required. Please make sure to delete ALL partitions of ALL disks.
As promised, all keys have been compensated for the lost time.